Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 5 Antworten
und wurde 570 mal aufgerufen
 Mahindra Talk
VitoC Offline

Mitglied

Beiträge: 20

12.09.2011 13:32
Allrad funktioniert nicht Zitat · Antworten

Hallo Community,
ich habe mir einen 540er Bj. 93 zugelegt.
Da dies mein erster 4x4 ist, und es Probleme mit dem Allrad gibt, wende ich mich hierhin und hoffe eine Antwort auf meine Fragen zu bekommen.
Das Fahrzeug hatte 3 Vorbesitzer, 2 davon nur kurz, welche sich nicht mit Mahindras auskennen und sehr wahrscheinlich nur mit eingelegtem Allrad gefahren sind. Da ich auch nicht wusste, dass man das Allrad nur auf losem Untergrund einschalten darf, bin ich ca. 50 km mit eingeschaltetem Allrad gefahren.
Als ich das Allrad im Gelände dann testen wollte, hat es nicht funktioniert, alleine die Hinterräder wurden angetrieben. Beim fahren macht das Getriebe ein paar unschöne Geräusche im 4ten Gang. Wieder zu Hause habe ich festgestellt, das die Freilaufnaben auf 2x4 standen (zumindest eine), vielleicht lag es daran, dass das Allrad nicht funktionierte. Seit dem bin ich nicht mehr gefahren, konnte also die andere Einstellung nicht testen. Untersetzung funktioniert tadellos.
Da hinsichtlich des Getriebes alles falsch gemacht wurde, wie groß ist die Wahrscheinlichkeit, dass das Getriebe noch in Ordnung ist?
Falls das Getriebe nicht mehr in Ordnung sein sollte, bekomme ich das Getriebe ohne Bühne ausgebaut, damit ich es zu einem passendem Betrieb schicken kann.
Man muss dazu sagen, dass ich bis jetzt nur bei einem Moped das Getriebe ausgebaut habe.
Gibt es eine bebilderte Anleitung dazu :-D
Jede Antwort hilft mir weiter.
Danke und Gruß
VitoC

derzweite Offline

Mitglied


Beiträge: 324

12.09.2011 19:49
#2 RE: Allrad funktioniert nicht Zitat · Antworten

Hallo,
bei eingelegtem Allrad sollst Du nicht schneller als 60kmh fahren,.Wenn Allrad einlegt ist,musst Du auch darauf achten,das die Freiläufe li+re umgelegt sind.Auf Stellung 4x4!!!

Thomas Köbeler Offline

Mitglied


Beiträge: 668

12.09.2011 21:54
#3 RE: Allrad funktioniert nicht Zitat · Antworten

Willkommen VitoC!

schwierige Ferndiagnose.

Zitat von VitoC

...sehr wahrscheinlich nur mit eingelegtem Allrad gefahren sind.

Da könnte in der Tat etwas kaputt gegangen sein bzw. sehr verschlisseen sein. Der Allrad ist für Kurvenfahrt auf festem Untergrund nicht geeignet. Ich denke da geht über kurz oder lang etwas kaputt, z.B. Kreuzgelenke, Getriebe, Differenziale, Freilaunaben, etc. Wahrscheinlich ist überall Spiel drin. Wo genau die Schwachstelle ist weiß ich leider nicht.

Zitat von VitoC

...alleine die Hinterräder wurden angetrieben. [...] habe ich festgestellt, das die Freilaufnaben auf 2x4 standen (zumindest eine),

Mit dieser Einstellung erreichst Du an der Vorderachse keinen Vortieb. Die Antriebswelle dreht in der offenen Freilaufnabe leer durch. Das andere Rad mit gesperrter Nabe bekommt kein Moment. Das ist konzeptbedingt und hat nichts mit einem Defekt zu tun.
Mache den Test noch einmal mit beiden gesperrten Naben. Du kannst auch mal die Vorderachse anheben und bei 4x4-Nabenstellung prüfen ob die Räder mit der Antriebswelle verbunden sind. Vielleicht schließt ja auch eine Nabe nicht mehr, oder sogar beide.

Zitat von VitoC

...Beim fahren macht das Getriebe ein paar unschöne Geräusche im 4ten Gang.

Das sollte bei einem abgeschaltetem Allrad nicht sein. Klar, der Mahindra heult immer etwas, aber komische Geräusche wie mahlen, krachen oder scheppern sollten nicht sein. Wie oben beschrieben: Defekt bzw. großer Verschleiß möglich: Spiel im Getriebe, Kreuzgelenke, etc.

Zitat von VitoC

...Falls das Getriebe nicht mehr in Ordnung sein sollte, bekomme ich das Getriebe ohne Bühne ausgebaut, damit ich es zu einem passendem Betrieb schicken kann. [...]
Gibt es eine bebilderte Anleitung dazu

Vielleicht geht der Ausbau mit einem/zwei Wagenheber... Gemütlich ist das bestimmt nicht.
Eine Anleitung habe ich noch nicht gesehen. Aber auf Karls Homepage gibt es Explosionszeichungen: http://www.eske.at/mahindra/index.htm

Ich würde versuchen den Fehler einzugrenzen, vorausgesetzt Du bist mit der Funktionsweise eines Zuschaltallrads mit mechanischen Freilaufnaben vertraut. Und wenn nichts hilft erst noch einmal in einer Werkstatt vorbeifahren, die sich mit groben 4x4 Fahrzeugen auskennen. Getriebe ausbauen käme für mich als letztes in Betracht.

Gruß Thomas

fortunesun Offline

Mitglied


Beiträge: 264

14.09.2011 12:34
#4 RE: Allrad funktioniert nicht Zitat · Antworten

Da kann ich Thomas nur Recht geben, ich würde als erstes versuchen, den Fehler so genau wie möglich einzugrenzen.
Wenn die Freilaunaben beide offen waren, als Stellung 2x4, dann dürfte das Getriebe mit hoher Wahrscheinlichkeit überlebt haben, denn dann ist zwar der Antriebsstrang bis zu den vorderen Steckachsen ständig angetrieben, aber nicht mit den Rädern verbunden, somit hat der Allrad keinen Einfluss auf Kurvenfahrt, festem Untergrund usw.
Prüfe als erstes, ob die Naben in Ordnung sind. Bock den Mahi vorne auf, erst eine Seite, dann die andere,schalte beide auf 4x4 und dreh mal an den Rädern. bei 4x4 muss sich die vordere Antriebswelle mitdrehen, bei 2x4 darf sie stehenbleiben. Wenn das der Fall ist, beide auf 4x4 stellen, dann legst du mal den Allradhebel auf Stellung ein und die Untersetzung auf hi oder low, nur nicht auf Mittelstellung und irgend einen Gang ein und drehst nochmal an den Rädern. Dabei dürfen sich die Räder nicht durchdrehen lassen weil sie dann über den Antriebsstrang mit dem Motor verbunden sein sollten. wenn das alles geht, sind die Grundfunktionen vorhanden, wies mit Verschleiß aussieht, kannst du nur am Spiel in den Wellen und Rädern durch hin und herdrehen und wackeln feststellen.
Viel Glück :)

PS: Getriebe ausbauen ist ziemlich ansträngend, aber kein Hexenwerk, würde ich aber auch nur machen, wenns sein muss

VitoC Offline

Mitglied

Beiträge: 20

15.09.2011 20:28
#5 RE: Allrad funktioniert nicht Zitat · Antworten

Ich Danke euch für die wirklich detailierten Antworten und die damit verbundene Mühe.
Ich werde die Tipps anwenden und euch posten wie es dem Getriebe gesundheitlich geht ;-)
Allerdings werde ich sehr wahrscheinlich erst nächstes Wochenende dazu kommen, auf der Arbeit ist viel los...

Danke und Gruß
VitoC

Ungarnfreund Offline

Mitglied

Beiträge: 768

19.09.2011 15:42
#6 RE: Allrad funktioniert nicht Zitat · Antworten

Hi,

eine Freilafnabe auf 2 * 4?

Dann dürfte wohl nichts kaputt gegangen sein.

Und was mich nicht wudnert, das es Geräusche gibt - das Differential wird von einer Seite angetrieben die andere läuft leer mit. Dürfte wohl nicht gut sein, aber sollange du keine Sperre hast...



Schon mal Allrad raus genommen und mit 2*4 auf beiden Seiten gefahren?

Gruß

Michael

(\__/)
( ° ° )– Das ist Muuh.
Muuh hat volln Ding ana Waffel!
Wenn du auchn Ding ana Waffel hast,
kopier Muuh auf deine Seite

 Sprung  
Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz